Mike Remmers Jersey Your PHP installation appears to be missing the MySQL extension which is required by WordPress.